Gutenberg Editor: The perils of ignoring users

Post Reply
Paul Barrett
Posts: 30
Joined: Sun Apr 08, 2018 6:52 pm

Gutenberg Editor: The perils of ignoring users

Post by Paul Barrett » Sun Aug 05, 2018 9:09 am

Once WordPress 4.9.8 makes it into the Synology package center and you have upgraded to it, you might want to turn off automatic updates to prevent Version 5 from installing.

Then wait to see how the "Great Gutenberg Debate" pans out

Why? Read this:

http://pfbarrett.uk/gutenberg-editor-th ... ing-users/
Paul Barrett
pfbarrett.uk

Post Reply