ScrollPage Mod for TNG

Steve
Posts: 79
Joined: Sun Oct 01, 2017 3:08 pm

Re: ScrollPage Mod for TNG

Post by Steve » Sat Mar 09, 2019 8:28 am

Your website is still not working. One of your programs is trying to unsuccessfully load park.js. Here are more screen shots:
 
Image
 
This indicates poor connectivity which is not the case as I'm not on a 2G connection.
 
Image
 
Firefox says the script from sedoparking.com is not loading.
 
Image

Here are some links I found related to parking: Parking a website | Homepage Disappeared | Domain Name Expired

Paul Barrett
Posts: 65
Joined: Sun Apr 08, 2018 6:52 pm

Re: ScrollPage Mod for TNG

Post by Paul Barrett » Sat Mar 09, 2019 8:57 am

Hi Steve

Hmmmm

You are the only one reporting this issue. For everyone else the site works fine. I've tried various devices on and off my home network, and they all just work.

So I am baffled. What's different about your setup I wonder?
Paul Barrett
pfbarrett.uk

Steve
Posts: 79
Joined: Sun Oct 01, 2017 3:08 pm

Re: ScrollPage Mod for TNG

Post by Steve » Sat Mar 09, 2019 9:45 am

Both Chrome and Firefox are blocking your site on my PC but I have no idea why. I tried my iPhone and it worked the first time so I tried my MAC but it was blocked. Then I tried my iPhone again and now it's blocked too.

I have not changed anything so I tried Our Family History Club and it works fine.

Image

Paul Barrett
Posts: 65
Joined: Sun Apr 08, 2018 6:52 pm

Re: ScrollPage Mod for TNG

Post by Paul Barrett » Sat Mar 09, 2019 12:13 pm

What about:

http://process-guru.net/

http://pfbarrett.uk/

http://tng.pfbarrett.uk

https://barrettnas2.synology.me/photo/

All of these are hosted on the same box as bfhs.pfbarrett.uk
Paul Barrett
pfbarrett.uk

Steve
Posts: 79
Joined: Sun Oct 01, 2017 3:08 pm

Re: ScrollPage Mod for TNG

Post by Steve » Sat Mar 09, 2019 12:21 pm

I can access three of the sites but I cannot access http://tng.pfbarrett.uk as I get the sedoparking.com error message.

Paul Barrett
Posts: 65
Joined: Sun Apr 08, 2018 6:52 pm

Re: ScrollPage Mod for TNG

Post by Paul Barrett » Sat Mar 09, 2019 1:09 pm

From the little reading I have done it seems that the issue is client-side - your computer / browser is infected?
Paul Barrett
pfbarrett.uk

Steve
Posts: 79
Joined: Sun Oct 01, 2017 3:08 pm

Re: ScrollPage Mod for TNG

Post by Steve » Sat Mar 09, 2019 2:30 pm

I run ESet on my PC and MAC. How would an infection affect my PC, MAC and iPhone on two of your sites but not the rest?

From what I read sedoparking is a host issue plus sedoparking does not exist on my PC, MAC or anywhere on my network.

Here is the Whois link on SedoParking

Here is the link to parking domains

It could be a DNS issue. I will flush my cache and see if that makes a difference.

Steve
Posts: 79
Joined: Sun Oct 01, 2017 3:08 pm

Re: ScrollPage Mod for TNG

Post by Steve » Sat Mar 09, 2019 3:01 pm

I found why I cannot access your website. My router is running safe access software which denies access to potentially unsafe websites. I use this software because my grand-children live with me and have a tendency to explore websites they should avoid. As a result I've had to remove a number of virus and other oddities from their PCs.

I temporarily disabled the software so I could see your site. Looking at the screen shot you can see sedoparking.com is running in an iframe. For whatever reason that website is not considered safe so my software blocks it.

Image

You can see that domains trust level here.

I don't know if the links below are all for the same company because I am not familiar with SedoParking.

UK Trust Pilot Review

Another review

More discussions

Paul Barrett
Posts: 65
Joined: Sun Apr 08, 2018 6:52 pm

Re: ScrollPage Mod for TNG

Post by Paul Barrett » Sat Mar 09, 2019 4:56 pm

Does TNG use iframes? I don't
Paul Barrett
pfbarrett.uk

Steve
Posts: 79
Joined: Sun Oct 01, 2017 3:08 pm

Re: ScrollPage Mod for TNG

Post by Steve » Sat Mar 16, 2019 7:34 pm

A TNG iframe has nothing to do with sedoparking. The screen shot, in the prior post, was taken from your website when I accessed it with my routers safe access protection turned off. Are you running ads or anything?

When I turn off safe access I get this page:
 
Image
 
When I click the link at the upper right I get this page:
 
Image
 
It appears this site is running on a host, because something is definitely loading park.js which my program does not like.

I was able to connect to your site while on a business trip, but I cannot connect from home. It's possible anyone running web protection software may have issues trying to connect.